Voicemail notification settings?

Apologies if this is something really basic, but since porting my number onto Zevvle my notification of new voicemail messages has changed: Previously I’ve had a specific voicemail notification - but with Zevvle I instead just get a text message (SMS) from 555.

Is it possible to change this so that I do get a “proper” voicemail notification rather than ‘just another text message’?

I’m on an Android phone, by the way.

Thanks a lot!

1 Like

Hi Mick, welcome to the forum, thanks for getting in touch, we are looking into this right away and will get back to you as soon as possible.


1 Like

Aww, bless yous!

This is of course not desperately urgent or important, so please don’t treat this as a priority…!

Thanks lots.

1 Like

Hi Mick,

We have been looking into options for this in light of your post and unfortunately, presently it’s not something that can be changed.

1 Like

OK, fair dos - thanks nonetheless for looking at this.

1 Like

Sorry to resurrect an old topic, but I now frequently can’t get through to Voicemail at all. It just never connects. I’ve just tried six times in succession - this isn’t the first time. Signal is fine (I have a 4G connection). Can you help?

EDIT: It seems to be all voice calls. Signal is fine. I’ve tried rebooting my phone. Incoming calls go to voicemail without ringing; outgoing calls can’t be made at all. This is a pretty fundamental problem to be honest.

Is calling enabled is the control panel?

Try disabling and enabling the sim on the control panel,
Try a different phone.

Is it a new phone for you?

Hi @749121

Hi @Kolok

I have sent you a direct message in regards to the above issue.

Thank you @Kolok for your suggestions.


Could you be in an area with good 4G but poor 2G and 3G signal, or is the phone set to not use 2G or 3G? Might be options to explore as at the last check 4G calling want enabled. There’s a separate thread for that.

Thanks for the various suggestions. It’s very difficult when it’s an intermittent problem and sometimes works fine without changing anything (even my physical position!).

Anyway, thanks again to Sibel for her contact via PM. At present all seems to be behaving - but as I say it’s always been an intermittent thing, so I shall keep my fingers crossed…

1 Like