It's here!

It came!! I’m so excited to try it out when I get the time (in about 2 hours!)

The hand drawn SIM logo feels really sweet!

Now to get a pac code for my number!

(P.s. the note was really sweet too, it’s been my pleasure being a part of the pre-release community :slight_smile:)

5 Likes

Activating was painless and really simple, I’m very impressed!

One little bug? I noticed is I get “Zevvle user #” without a number at the top of my account page but maybe I’m being impatient waiting for it to give me a number?

2 Likes

@Rosie I noticed that # too - it populated after about an hour.

3 Likes

Ah, good to know!

Another thing is I currently have no internet access on it; does it need a different APN or is it just waiting for it to activate properly?

1 Like

Hi Rosie, are you using an iPhone? Mine just worked.

When playing around in a few random devices I have lying around (as you do), I did sometimes have to set the APN, mainly on devices pre-4G that still think it’s a ‘T-Mobile SIM’. The generic ‘everywhere’ APN seemed to work for me. Haven’t actually tried it in an Android device yet but some weird and wonderful other devices!

I’m sure @nick will us know if we should be using a different one.

Could be that things aren’t quite activated yet.

Hmm, your number is set – if you hard close & open the app again it should update. I’m pushing an update today and will make that happen automatically.

It’s known to take a few moments (I had to reset network settings before it updated) – do check the APN though, it should be ‘everywhere’ if it hasn’t set automatically (let me know if not). Also, we’re having some trouble with the network name appearing (‘Zevvle’ instead of ‘EE’) – EE are on the case and I’ll keep you posted.

1 Like

Mine says EE too!

I was getting these speeds on data

But after giving it an hour I’m now getting this :open_mouth:

These speeds are amazing … It’s faster download than my home fibre connection :open_mouth:
On smarty I get only about 8 down 1 up!

2 Likes

That’s EE’s network for you - that’s why it normally costs more

3 Likes

That upload is a bit concerning. Can’t wait to get mine working and do some tests here too.

Edit: on Fast.com I am getting 20/20Mbps on 2 bars of 4G - that’s good enough for me!

I’m getting pretty good speeds, in fact the upload is better on Zevvle than by ‘native’ 4GEE Max plan:

Zevvle

4GEE Max

3 Likes

Also received mine Tuesday! Took a good 10-15 minutes before I got a proper signal but after that everything was :ok_hand:

A slightly weird thing I noticed was (my main sim is direct EE) on my main EE SIM my status bar shows 4G, but when staying in exactly the same location + switching to Zevvle my bar is “H”.

Would this just be because this was shortly after activation? :slight_smile:

Loving the very precise SMS + Data graphs/logs in the app.

Odd, I was finding I got 4G with both my Plusnet and Zevvle sims in the same phone.

Maybe you are in an area which doesn’t have one of the frequencies that EE have which isn’t available to MVNOs, or not enough time yet?

1 Like

I have my (currently) ‘main’ SIM on ‘native’ EE in my iPhone X (contract ends in December) and the Zevvle SIM with my old number that I don’t actively use but still keep around (had it since I was 18) in my iPhone SE and both get the same signal and ‘generation’ of Data.

Only thing I’ve noticed is lack of VoLTE but my EE SIM also isn’t doing it properly at the moment either. Sheffield is in the next wave of 5G so they’ve been fannying about on the masts for weeks so service has been spotty in general.

Could it be that EE was doing the same thing as AT&T in the US with their “5GE” and was using carrier profiles to tell the phone to display HSDPA (3G+) as 4G, something that’s not active on the Zevvle SIM. You could maybe do some speed tests and check whether the “4G” is faster than HSDPA. That’ll tell you if it’s real 4G or just rebranded HSDPA.

EE definitely don’t do that - it’s always been that 4G is 4G and LTE-A is 4G+

I have just inserted my second sim into a GPS tracker. I can communicate with it and it with me via SMS. However the tracker’s website cannot see the tracker. The user manual suggests a possible problem with the APN.

So, how do I determine the APN?

The APN is: everywhere

This might be a good one for the FAQs @nick

3 Likes

Blooming marvellous - the tracker has now shown itself to the internet. Thanks

2 Likes

Reminds me. I have one I need to set up.

Which Tracker are you using?