Network problems today (Newcastle)

Hi. I’ve been having major network problems all day today with data signals. I’ve been able to load a web page about 1 time in 10 or 20; a few web pages DO seem to load sometimes, but most not, and there seems to be no obvious pattern.

Same goes for app functionality where a data signal is needed.

If this message posts OK to the forum, then frankly I’m even more puzzled as to what is going on!

I’ve rebooted my phone about half a dozen times. Display shows strong 4g signal at all times. Wi-fi works fine, as does texting / calling.

PS Ookla speed tests report about 0.6 or 0.7 Mb/sec download speeds!! Clearly something is going on. As expected, nothing reported from EE.

Any ideas?


Update: This is still happening today and things are getting serious. The problem is intermittent:

  • A few websites will load - most will not. But it varies.
  • I have tried my Zevvle SIM in another phone but it’s been inconclusive - as I say, the problem is intermittent.
  • I have tried another SIM in this phone and don’t think I have been able to reproduce the problem. That SIM is an EE one - unfortunately I have not got access to a SIM that is independent of the EE network.
  • Late last night it briefly was working fine with download speeds of over 80 Mb/sec.

I’m desperate to get this sorted and really don’t know what to do.

Can anybody help??


Try a different browser when the issue is present and see if it’s still happening.

What phone is it?

Try a network reset but be aware this will delete your saved WiFi and Bluetooth connections, reboot and see if that helped.

Do you have a VPN or adblocker installed, try turning that off or on when the issue is present and see if it goes away.

Also check the network status in your area, 3 and EE often share masts so if there’s a problem on 3 it could affect EE although the EE status page is usually pretty good from my experience.

Thanks very much for your reply. The issue is present as I write this: on wi-fi, pages load fine; on 4G it fails immediately.

I normally use Opera but have just had a go with Chrome - the issue is the same. Ditto Firefox Focus.

Phone is a Blackberry Key2.

I normally use Blockada VPN but have turned it off just now to see if it helps… Evidently it doesn’t make any difference.

No issues reported on EE or Three network…

The network reset doesn’t sound an attractive option, given the number of wi-fi and Bluetooth connections I have saved, but if it’s my only choice then perhaps I should?

I’ll wait perhaps until I hear “officially” from Zevvle before trying any “more nuclear” options.

Thanks again - I do appreciate your efforts.

You can try a manual roam first but I would definitely recommend a network reset if you need it fixed asap, but if you’re happy to wait to hear from zevvle then it’s up to you, bear in mind it’s bank holiday Monday.

I would try a restart after turning off the VPN, probably won’t make a difference but worth a try.

Is your zevvle account paid up to date?
Maybe try a freeze and unfreeze of the SIM from the dashboard and things like that.

Check the APN.

These things could kickstart a refresh or reset on the network if that’s the cause.

Thanks again!

Well then, I’ve now learned what a “manual roam” is! Sadly that hasn’t helped; nor has rebooting (again!) with the VPN turned off.

In truth, I wouldn’t know what to check in the APN (I see it uses EE internet rather than anything bespoke to Zevvle).

Well, that leaves freezing / unfreezing the SIM - and then the network reset. I shall try them in that order!


Postscript: However, I can’t see how to freeze my SIM! There is an indication of status but it doesn’t show how to change that status… There are options to turn off data coverage and various other features, but nothing to freeze the SIM fully.

I think it is time for me to give up for today and go to bed…

I don’t think the ability to freeze and unfreeze the SIM got implemented on the web interface. It was available on the mobile apps, from the app stores, however they stopped working done time ago.

How to freeze SIM cards in the new web app? - #3 by SibelRawahy confirms this is the case as of a year ago.

Thanks - noted!

I have now done a network re-set too (and of course rebooted the phone - first with no SIM at all inside and then with the SIM re-inserted). No help. That’s a few years’ worth of wi-fi codes to re-learn, then…

Must admit I’m surprised to have still heard nothing from Zevvle themselves by this stage - not good.

UPDATE: I’ve now tried another SIM, the EE one that my 4G wi-fi device for my work laptop uses. My phone works FINE with that - just as my phone internet works fine if I connect it via wi-fi to the 4G device… So it is not a problem with the EE network where I am - nor a fault with my phone.

Conversely, putting the Zevvle SIM into the 4G wi-fi device results in (a) my phone internet NOT working when I connect via wi-fi to the 4G device; (b) my laptop partially working when connected the same way: I can load some web-pages but not others.

CONCLUSION: Surely this means that it must be an issue with Zevvle, yes? Or is there something missing from my logic here?

I’m not really going to have to wait until tomorrow to hear from Zevvle, am I? That will have been 3 days without usable service.

It definitely sounds like a Zevvle issue then,

Yeah it looks like you can’t freeze the sims anymore, but try turning data and calls off and on.

Do you have a list of sites that work and don’t work consistently, so I can see on mine maybe.

Also I believe it’s still the case that Zevvle doesn’t have access to the EE 800mhz 4G frequency, so it’s possible the EE SIM is using that but there’s an issue or outage with the band that the Zevvle SIM is using, but it should be on the status page.

1 Like

Thanks. I’ll just have to wait and see what Zevvle say.

By the way, I was away from Newcastle today, and the issues were the same… So again something wrong with my SIM / account rather than the network, I think.

Surprisingly, looking at my Zevvle account record shows data usage not much different from when my service is working properly. Maybe there’s still data flying around even though it’s not “productive”?

Hi @749121 I have directly messaged you to hopefully get to the bottom of the issues you are experiencing.

Yes, unfortunately the freezing feature was apparently removed for being a net loss (as Zevvle still incurs some cost for keeping it re-activateable apparently? I suppose holding the number, etc.)

On the topic of network issues – I’ve certainly noticed my iPhone 12 mini drops to 3G much more frequently on Zevvle (not sure how vanilla EE compares) – though nowadays, oddly, the 3G is fairly decent, whereas before it’d almost never drop to 3G, and when it did, it would be unusable. (Wonder if it’s an iOS update thing, rather than config changes, since I’m sure EE won’t have added more 3G spectrum?!)

currently away on holiday at the moment though so can’t attest to anything in the last week or two!

1 Like

Did you get sorted?

No. Other than an acknowledgement of my e-mail and confirmation that there is a problem at their end that they’re looking into, nothing.

This has been 5 days now.

It’s a shame, as I’d like to support a small operator, but I don’t think Zevvle are able to cope - it’s just not on to have a key part of my service unavailable for 5 days straight, so I guess I’ll need to switch to a different provider. Pity!

Well then, this evening, having heard not a squeak today from Zevvle, I thought I had nothing to lose from switching off data via the account management web app. So I did that, rebooted my phone, and switched the data on again… While this took forever as the web app appeared to crash, nonetheless I switched my phone off, and left it off for a while before restarting it.

And now the problem appears to have gone and my 4G is, after 5 days, behaving properly.

I’m afraid, though, that I’m very disappointed indeed with Zevvle and to have been pretty much left to my own devices (bar one holding e-mail) over this pretty serious failure, so sadly I will indeed be getting my PAC code.

A pity!

PS I’m wanting to check my billing, but I cannot see how to do this! The “Plan and billing” screen only seems to contain options to add a cash balance, change my monthly plan, and change my card details. Where are my actual bills, as in calls made (etc.) and how much they cost when paid for? Sorry if that is a really stupid question but I just cannot find this anywhere!

They are in the call records on the left tab at the bottom. It comes from Zevvle originally being more of a PAYG network so no bill with a full list of calls made each month on PDF form as you often get with pay monthly. There is an API where you can get the details too.

Thanks, Shaun, but (and I know this sounds really stupid!) I can only bring up records of usage, i.e. calls / SMS / data, but not whether they were charged and how much if so. To be honest, and this might sound a bit petty(!), I’m just trying to identify a small charge made on my account and can’t see how to. I must be missing something blindingly obvious so please forgive me…

Hi @749121

I’m really sorry about this. We’ve been checking with all relevant people and haven’t identified any network issues. Unfortunately due to unexpected circumstances our account management was under staffed and I’ve been in a conference in Vienna this week. I’m travelling back today,

I’m messaging you now to personally apologise and discuss your other issue and also to give you my mobile number.

Hey Mick,
It’s heartbreaking, your experience with trying to get support :frowning_face: good on you fixing it yourself.

I think you are after an itemised bill, rather than an invoice or just call stats.

To echo what @smsm1 had mentioned, Zevvle don’t really have that, but what has been helpful for me is bottom left of the dashboard :arrow_right: Nerd :arrow_right: 5th option “Call_records”

It’s all in json but I think the “charge:” is the what you were charged.

Hopefully, it helps